#745 Version MeGUI 2356 and news has error VBV settings. Error on Encoding

General
closed-out-of-date
nobody
None
5
2014-05-18
2014-01-28
PredatorV
No

When setting the encoding program reports incorrect values VBV Buffer and VBV Bitrate.
Program reports that are too high. Setting the profile (4.1) does not help - enter the values, but the program sees as wrong.
Encoding will move, then stops (in different parts of the video) and the program collapses, or fps gradually falls to zero, and the program still runs with increasing time.
When VBV set to 0 (default), the value of VBV red lights - error!
Sometimes the video in order arrives, but the error message is still there.
Tested on a few videos AVI, MKV and DVD (PAL and NTSC), as well as on several PC (WinXP - Win7), still the same problem.
Antivirus and firewall is turned off. Codecs K-Lite Mega (9.1.0. - 10.2.0).
Net Framework 2.0 - 4.5, Visual S 2005 - 2012.

Older versions MeGUI (2341 and older) is fully functional on all PC!
The new (2356, 2418, or 2467 beta) not!

In reference to the ZIP file - contains several logs.
www.avnavody.cz/ruzne/megui.zip

Discussion

  • Zathor

    Zathor - 2014-02-16
    • status: open --> pending
     
  • Zathor

    Zathor - 2014-02-16

    The VBV messages are warnings as during the first pass the main profile is used (with lower VBV values).

    Beside this warning, do you have also error messages or other problems?

     
  • Zathor

    Zathor - 2014-05-18
    • status: pending --> closed-out-of-date
     

Log in to post a comment.