#7 Created a patch so megaglest does also support lua 5.2

closed
nobody
None
5
2012-11-02
2012-04-25
No

Added lua => 5.2 patch luaL_getn isn't used any more, is replaced by lua_rawlen. Does support both lua < 5.2 as lue => 5.2

Discussion

  • worldcitizen

    worldcitizen - 2012-04-25

    Added lua => 5.2 patch luaL_getn isn't used anymore, is replaced by lua_rawlen

     
  • worldcitizen

    worldcitizen - 2012-04-25

    Added patch for current revision 3267 .

     
  • Mark Vejvoda

    Mark Vejvoda - 2012-11-02
    • status: open --> closed
     
  • Mark Vejvoda

    Mark Vejvoda - 2012-11-02

    patch applied (long ago) in svn

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks