Problems with Youtube

Help
2009-10-22
2014-05-09
<< < 1 2 (Page 2 of 2)
  • Jin

    Jin - 2010-01-16

    Well, I guess that'll depend on your internet connection, some users (also on PS3) say it works flawlessly, others, like you, complain about jitter. I also saw a post recently, where someone was saying that particlar mp4 files generally have jitter problems on the PS3 (something in the firmware, he explained it in more detail but i do not remember anymore).

    One possible test would be to download such a file, import it into MediaTomb and play it from there - will it play smoothly or not?

    Another test could be, to download such a file via mediatomb (i.e. simulate the player) and look at the download speed.

     
  • Eonic

    Eonic - 2010-01-18

    Thank you for replying. :-)

    I am connected to the internet with a 2Mbit SDSL connection. I will do some testing when I have a bit more time. As an aside, the apple trailers play flawlessly, albeit not on 720p.

     
  • Jin

    Jin - 2010-01-20

    Well, the movie comes from YT, so speed may depend on your connection…. Some users say it works very well, others say its jittery. And then I read a post where someone was explaininig, that particular mp4 files do have jitter problems on the PS3. I am not sure if I can help you here, maybe tweaking buffer settings would bring some results, but I'd have to be able to reproduce the problem in order to analyze it.

     
  • bwooster47

    bwooster47 - 2011-06-22

    This thread is old., but it says this problem is fixed, but using version 0.12.1 I get the same error:
    ERROR: Failed to get URL for video with id (step 1)OJ4bIQULFhs
    I have a device that can play .flv, and I tried both format="mp4" and "flv", same problem.

    Is there still a RSS feed parser problem in 0.12.1?

     
  • Anonymous - 2011-07-03

    Bump

    @bwooster47 : did you find a solution to this?

     
  • Nick

    Nick - 2011-07-23

    I am also encountering problems with Youtube and would like help to make it work.

    * Ubuntu 11.04
    * MediaTomb UPnP Server version 0.12.1

    In the web GUI I click on the "Refresh YouTube content" but nothing happens, not even a information message.
    No Youtube content shows up in the database as far as I can see from the GUI.

    In the terminal where mediatomb is running I can see the following output:

    ERROR: Failed to get XML content from YouTube service

    That error appears whenever clicking on the "Refresh YouTube content".

    I am behind a firewall, but have opened up the port which Mediatomb is binded to.

    Thank you all in advance!

     
  • Anonymous - 2011-08-08

    Same problem for me. Is MediaTomb still developed by someone? If not, can somebody suggest a good alternative? I need DNLA + YouTube HD support…

     
  • chowjok

    chowjok - 2011-10-18

    The patch posted on planetleaf.com works perfectly. Thanks!

     
  • Brady

    Brady - 2012-01-29

    quote:
    "ERROR: Failed to get URL for video with id (step 1)OJ4bIQULFhs
    I have a device that can play .flv, and I tried both format="mp4" and "flv", same problem."

    Same here.  still…

    Why do I see these patches floating around? Not that I don't appreciate the work…
    But, where are the developers and why aren't these fixes being applied to a branch/build?
    Last update as of today was 22 months ago… from what I see. Has dev's work ceased? If so why doesn't someone take this project over instead of posting patches here and there….?

    Would be nice to see a dev answer this..
    Thanks.

     
  • chowjok

    chowjok - 2012-01-30

    Well, the developer mentioned on IRC that he's very busy. So it's up to us to apply these patches ourselves.

     
  • Alexandre Magno

    Alexandre Magno - 2014-05-09

    Me too. Ubuntu 12.04.4 LTS. MediaTomb 0.12.1 (from DEB package).

     
<< < 1 2 (Page 2 of 2)

Log in to post a comment.