samsung stopped work with mediatomb

Help
tayanov
2013-04-06
2013-05-30
  • tayanov

    tayanov - 2013-04-06

    Good afternoon. Everything worked until recently, could not see the TV 32es5307 mediatomb. Although LG continues to see him. And Samsung, they have two in any one day longer see him, see other servers, such as wmp and plex. Changed the name of the TV. did not help. What could have happened I'll never know. In the log is empty. mediatomb on debian, patched for new Samsung, half a year and it seemed to work well did not do anything, tell me as well? because really there is no alternative!

     
  • Jin

    Jin - 2013-04-07

    Did you update the firmware or did you update MediaTomb, did you do any changes to your network (maybe firewall settings?). It must be something you changed, otherwise it can't just "stop working"… try to figure out what changes you made.

     
  • tayanov

    tayanov - 2013-04-08

    Yes, I updated the firmware tv, but this is after the problems began. in a virtual machine on ubuntu again put mediatomb still No results. How can I see a log of communication between the TV and mediatomb

     
  • Anonymous - 2013-04-08

    try downloading Developer Tools for UPnP™ Technology (windows) then you can connect to mediatomb and see what it says

     
  • Jin

    Jin - 2013-04-08

    Rather gupnp-tools for Linux that also offer debugging functionality.

    You can also run wireshark on the server where you have MediaTomb and analyze the communication between the TV and MediaTomb.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks