Samsung, Slooow loading of nontranscoded file

  • Dan

    Dan - 2010-12-08

    I was hoping someone could give me some debug advice.  My Samsung TV "Media Play" takes forever to load content.  Many times is just dies halfway.  (Loading icons spins and spins for 10 minutes)  Other than general network speed debugging, is there anything I should be looking at:  It seems like the TV must be trying to load up an awful lot of the file before it attempts to play it?

    MT 12.1
    Fedora 13  (Core 2 Duo with 100 Mbit wired connection to Samsung)
    Samsung UN55C6300 TV
    File Size: 300 MB

    What works:
    MT shows up on the TV
    The video files are browseable
    All of the content I have tried to play works find when loading from a USB stick in the TV - starts instantly

    I tested out the server on my xbox (XBMC) at it seems to work fine - movies load instantly over same wired network?  And my Roku soundbridge plays the mp3 files  fine?

    Is there some Samsung magic to make it work.

    I have already added this:
          <add header=" Streaming"/>
          <add header=" DLNA.ORG_OP=01;DLNA.ORG_CI=0;DLNA.ORG_FLAGS=01500000000000000000000000000000"/>

      <transcoding enabled="no">

    I saw some posts on changing the DLNA.ORG_FLAGS to some other numbers, but I couldn't find any documentation on what that number is?

    Any advise would be appreciated - I'll post back with my progress.

  • Dan

    Dan - 2010-12-13

    I load up PC Share (the Samsung dlna server) on an XP box and tried that.  The performance was identical.  The problem must be with the TV or the file being streamed.  It doesn't appear the problem has anything to do with Media Tomb.


Log in to post a comment.