Sagem MYDU@L Radio 700 connection

Help
2011-01-04
2013-05-30
  • Michael Carden

    Michael Carden - 2011-01-04

    I have music stored on a machine running Ubuntu 10.04 with Mediatomb 0.12.0~svn2018-6ubuntu2 installed via a mainstream repository. It appears to run well. I can use the web UI to point Mediatomb to my music.

    I have a Sagem MYDU@L Radio 700 (silly name, but that's what it's called) which claims to be able to play content from a upnp server and quotes Windows Media Server as an example.

    With Mediatomb running on my Ubuntu machine, the Sagem can navigate the directory tree to select a track (so all of the network communication is fine) but no audio results. The log at /var/log/mediatomb.log offers no real clues.

    Where should I look to rack down what's stopping this from working?

    My Google searches keep coming back to people saying "Use Twonky media server" but I'm hoping there's a better way.

    Thanks for any advice you may offer.

    • MC
     
  • Michael Carden

    Michael Carden - 2011-01-04

    *Track* down… I meant track down.

    • MC
     
  • Uli

    Uli - 2011-01-08

    Hi,

    just wanted to let you know that the Sagem's generally work with Mediatomb. I have Mediatomb running on a Zyxel NSA-210 NAS box and using it with two 700.

    What format is your music stored in? The 700's capabilities are rather limited. MP3 works. WMA and WAV is supposed to work, too. Other formats don't.

    Regards

    Uli

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks