Install error on ubuntu 7.04 with apt

Help
david1974
2007-11-04
2013-05-30
  • david1974

    david1974 - 2007-11-04

    Trying to reinstall mediatomb 0.1 via apt on ubuntu and get the following:

    The following NEW packages will be installed
      mediatomb
    0 upgraded, 1 newly installed, 0 to remove and 28 not upgraded.
    Need to get 0B/681kB of archives.
    After unpacking 1937kB of additional disk space will be used.
    Selecting previously deselected package mediatomb.
    (Reading database ... 25275 files and directories currently installed.)
    Unpacking mediatomb (from .../mediatomb_0.10.0-1feisty1_i386.deb) ...
    Setting up mediatomb (0.10.0-1feisty1) ...
    chown: cannot access `/etc/mediatomb/config.xml': No such file or directory
    dpkg: error processing mediatomb (--configure):
    subprocess post-installation script returned error exit status 1
    Errors were encountered while processing:
    mediatomb
    E: Sub-process /usr/bin/dpkg returned an error code (1)

    I performed what I thought was the necessary cleaning prior to running apt-get install mediatomb:

    apt-get --purge remove mediatomb
    rm -rf /etc/mediatomb
    rm -rf /var/lib/mediatomb

    I would very much like to get up and running as soon as possible.

     
    • david1974

      david1974 - 2007-11-04

      apt-get -f install mediatomb worked

       
    • Jin

      Jin - 2007-11-04

      That's interesting... thanks for the error report, we will have a look at this.

      Jin

       

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks