PS3 2.20 - Fast Forward Problem?

William
2008-03-25
2013-05-30
  • William

    William - 2008-03-25

    I just updated to 2.20 firmware on PS3.  Prior to this, I never had any problem fastforwarding an MP4 file.  I could even get up to 120x.

    Now, anything past 1.5x speed either stalls out and goes back to 1x, or shows no video while fastforwarding.

    I'm 99% sure it was the update that did it, and it's the PS3's problem...  But I wanted to see if anyone else had this problem, and if they've fixed it.

    Thanks.

     
    • M. Dietz

      M. Dietz - 2008-03-26

      Hi,

      I have the same problem since FW 2.20 when playing mpeg-ts files.
      Seems to be not related to mediatomb because it also occurs when playing files from the PS3 harddisk.

       
    • William

      William - 2008-03-26

      Ah, junk.  I hadn't tried them from the disc.  I was -really- hoping it was a Mediatomb problem, because then I could have some assurance that it would be fixed.  With Sony...  -sigh-

       
    • Zack

      Zack - 2008-03-26

      Hi, I had the same problem when upgrading to 2.20.
      Not only fast forward problem, but also slow and stuttering playback.
      I do not have this problem if I copy the file locally on the PS3 hard drive via mediatomb.

      This problem only occurs with MP4 HD content, not with divx, so the data rate must be an issue here.

      It's a shame we can't downgrade the firmware, everything was working so good with the PS3 and Mediatomb before the 2.20 upgrade.. argh

       
    • spudz

      spudz - 2008-03-27

      I have the same issue, but only on mp4 files.  grrrrrrr sony!

       
    • Roberto Cano

      Roberto Cano - 2009-01-21

      Same problem for me too. Any speed greater than 1.5x freezes the image and wi-fi connection starts to receive a lot of data, but none is shown in the screen (only last frame). I thought it was a MediaTomb problem because I started using 2.20 firmware in my PS3 before give MediaTomb a try. Maybe some workaround can be done in MediaTomb?

       
    • James

      James - 2009-01-21

      What???

      This thread's 10 months old. Try updating your firmware to 2.60.

       
      • Roberto Cano

        Roberto Cano - 2009-01-22

        I've updated yesterday to that version but didn't tested Mediatomb. I'll try this afternoon. So I asume that the problem is solved in new firmware, isn't it?

         
        • rinc0

          rinc0 - 2009-01-22

          I wouldn't count on it.  I've got firmware 2.53 and the problem is still there.  My solution was to upgrade to 802.11n (airport express + airport extreme), now I can do *120 without issue.

           
    • James

      James - 2009-01-22

      @rinc0
      Even if you've upgraded to wireless n, you'll still be only streaming at wireless g speeds to the PS3 as that is all that it is capable of. I used to use wireless g when I first got my PS3, and yes, streaming video was an awful experience until I got myself a nice length of good quality cat6 cable. Now I get instant playback the moment I press play.

       
      • rinc0

        rinc0 - 2009-01-24

        True, the ps3 wireless is only 802.11g.  And with a decent signal this is sufficient to fast forward at *120.  But if the signal is poor and a wired solution is not an option then 802.11n may solve the problem (it did for me).  For this to work, the ps3 is wired into an access point.

        Or maybe upgrading the firmware is the easiest solution.  Any success, rcano?

         
        • Roberto Cano

          Roberto Cano - 2009-01-24

          No luck! With latest firmware I'm even having problems with normal play. Only sometimes, but it's like LAN speed is not enough to play content, so every few minutes content is freezed and then it continues without problems for another while. Could I have more traces in MediaTomb to check what the problem can be?

          I must say that is HD content, a file about 570MB with a dduration of 45 minutes. I've calculated an average bitrate of 200 KB/s, maybe too much for an 802.11g connection?

           
    • Roberto Cano

      Roberto Cano - 2009-01-24

      I am still having problems with latest PS3 firware (updated this week). Now I have some freezes even playing movie (although I think this can be due to my router / LAN or even my laptop performance. Anyway is a bit disturbing that little freezes during the movie.

      Any idea about the fast forward / playing problems? Anyone more with this issues)

      Thanks in advance!

       
    • Rathalian

      Rathalian - 2009-01-26

      Running PS3 firmware 2.6 here and having the same issue described, and have been having so for at least 3 months (only started using mp4's then).

      Avi's seem to work OK over WiFI - i.e. solid play and ffwd/rewind but Mp4's stutter to the point of being un-watchable.

      On the local HD and off USB stick the MP4's work fine.  I've tried them also using ushare and twonkyvision and they exhibited the same issues.  I also used twonkyvisions buffer settings to increase the streaming buffer but to no avail.

      Keep in mind my WiFi is strong and solid -- Avi's of the same size as mp4's stream without issue and copying media over to the ps3 (for a 350meg file) takes between 2 and 3 minutes.

       

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks