Tom Ryan - 2008-07-18

Trying to install mdbtools-0.6pre1 under OS X 10.4.11.  I get the following error:

checking for pkg-config... no
checking for GLIB - version >= 2.0.0... no
*** A new enough version of pkg-config was not found.

I had just installed pkg-config-0.18.1  but apparently files are not in the right locations.    Any suggestions?

Thanks.