Help save net neutrality! Learn more.
Close

#54 Y think that imaging-2.0.0-r1000 is broking mcomix 0.99-r1 (on funtoo)

SVN
closed
None
5
2013-04-05
2013-04-04
papu
No

This is the error on my s.o funtoo with imaging-2.0.0-r1000 installed:
"localhost papu # mcomix
Python Imaging Library (PIL) 1.1.5 or higher is required.
No version of the Python Imaging Library was found on your system."

With imaging-1.1.7-r2 on gentoo, mcomix was working ok!

i thing there are a problem with Pillow >= 2.0.0

Other info:
http://gpo.zugaina.org/media-gfx/mcomix
http://gpo.zugaina.org/dev-python/imaging
https://github.com/python-imaging/Pillow

thanks so much for this gread program! :D

Discussion

  • Oddegamra

    Oddegamra - 2013-04-05

    Hello,

    to tell the truth, I hadn't heard about a PIL fork until you mentioned it, so thanks for bringing that to my attention. The problem has been fixed in SVN revision 885. As it turns out, it was a rather simple problem - Pillow no longer provides the "Image" package, only "PIL.Image". Since this also works with vanilla PIL, everyone wins.

     
  • Oddegamra

    Oddegamra - 2013-04-05
    • status: open --> closed
    • assigned_to: Oddegamra
     

Log in to post a comment.