#2404 wxdraw does not work in 5.27.0 (Windows)

closed
nobody
5
2012-05-17
2012-05-11
No

I've installed 5.27.0 and then 5.27.0-1. In both cases, wxdraw fails to generate output. Still working in wxMaxima, draw works as expected.

build_info("5.27.0","2012-05-08 11:27:57","i686-pc-mingw32","GNU Common Lisp (GCL)","GCL 2.6.8")

Discussion

  • Mario Rodriguez Riotorto

    Fixed in the git repository.

    --
    Mario

     
  • Mario Rodriguez Riotorto

    The reported bug is not present in the current cvs version of
    Maxima.

    Thank you for your report. If you see this bug in a later version
    of Maxima, please submit a new bug report.

     
  • Mario Rodriguez Riotorto

    • status: open --> closed
     
  • Jaime E. Villate

    As discussed in the mailing list, this has to do with incompatibilities with version 4.6 of gnuplot. You have
    to either downgrade gnuplot to version 4.4 or update the contents of the directory share/draw/, in
    your installed Maxima tree, with the new version of the files in the Maxima source repository.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks