#1406 Maxima website again

closed
7
2008-05-02
2008-04-30
Anonymous
No

After my report a few days ago about the Maxima website just showing garbage, it has worked yesterday for a few hours.
But since today it´s again no more working, now it even displays absolutely nothing, just a blank page.
And when I do a download of the website´s sourcecode, I get a file with 6482 bytes, and this file includes a line with 5784 (!) characters. Maybe this is the reason for the problems with this website (no problems whatsoever with any other websites here).

So my question:
Won´t it be possible to make again a ´usual´ Maxima website, which can be visited with every usual browser?
It has always worked since a few days ago, so it shouldn´t be too difficult ...

Discussion

  • Robert Dodier

    Robert Dodier - 2008-05-02
    • labels: --> Documentation
    • priority: 5 --> 7
    • assigned_to: nobody --> beshenov
     
  • Robert Dodier

    Robert Dodier - 2008-05-02

    Logged In: YES
    user_id=501686
    Originator: NO

    Alexey, can you take a look at this?

    For the record, the web site looks OK when I view it with Firefox 2.0.0.14 or IE6 on Win XP, or Mozilla 1.7.2 or Lynx 2.8.5 on Linux.

    To the original poster -- what operating system and browser do you have?

     
  • Alexey Beshenov

    Alexey Beshenov - 2008-05-02

    Logged In: YES
    user_id=1498309
    Originator: NO

    1) As for line formatting, it does not affect the parsing of XHTML by a browser.

    2) Everything works fine in my Firefox 2.x and MSIE 6.x (as well as in Dillo, Lynx, etc.).
    Try to clear your browser's cache and reload http://maxima.sourceforge.net/.

    Maxima website is usual and it's still served as text/html.

     
  • Alexey Beshenov

    Alexey Beshenov - 2008-05-02

    Logged In: YES
    user_id=1498309
    Originator: NO

    I've removed XML PI's from the XSLT output, so MSIE should not parse documents as XML.
    I guess there's no problem now.

     
  • Nobody/Anonymous

    Logged In: NO

    Ok, now it´s back again.

    And of course I´ve tried clearing the browser cache and refreshing the site more than once, but that didn´t work with the previous site format.

    BTW, I´m working here with Win98 and IE5.5 (using Maxthon). I now that´s not really uptodate, but I think websites should be made in a way to work on such older OS/browser versions too.

     
  • Nobody/Anonymous

    Logged In: NO

    Ok, now it´s back again.

    And of course I´ve tried clearing the browser cache and refreshing the site more than once, but that didn´t work with the previous site format.

    BTW, I´m working here with Win98 and IE5.5 (using Maxthon). I now that´s not really uptodate, but I think websites should be made in a way to work on such older OS/browser versions too.

     
  • Nobody/Anonymous

    Logged In: NO

    Ok, now it´s back again.

    And of course I´ve tried clearing the browser cache and refreshing the site more than once, but that didn´t work with the previous site format.

    BTW, I´m working here with Win98 and IE5.5 (using Maxthon). I now that´s not really uptodate, but I think websites should be made in a way to work on such older OS/browser versions too.

     
  • Nobody/Anonymous

    Logged In: NO

    Ok, now it´s back again.

    And of course I´ve tried clearing the browser cache and refreshing the site more than once, but that didn´t work with the previous site format.

    BTW, I´m working here with Win98 and IE5.5 (using Maxthon). I now that´s not really uptodate, but I think websites should be made in a way to work on such older OS/browser versions too.

     
  • Alexey Beshenov

    Alexey Beshenov - 2008-05-02
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks