#22 v2.1.0 bugs: Mac OS X alignment and Sequence Navigator

2.1.0
closed-fixed
nobody
9
2007-12-12
2007-11-20
No

graphical interface:

The sequence navigator seems broken in version 2.1.0 while it does work in v2.0.0. By broken, I mean that an item selected in the sequence navigator window is not displayed in the alignment window. I am using the MacOsX version and running under MacOsX 10.4.11 using a ppc G4.
I used an alignment produced by version 2.0.0 and will followup my redoing the alignment under v2.1.0

alignments:

I tried to do a progressive alignment with 2 closely related genomes and got the following:

OS name is: Mac OS X arch: ppc
Executing:
/Applications/Additions/Mauve_2.1.0/Mauve.app/Contents/MacOS/progressiveMauve --seed-family --output=/Users/dknudson/Documents/data/genomes/analysis/mauve/mauve2.1.0/ra_rv/Ra_Rv.2.1.0 --backbone-output=/Users/dknudson/Documents/data/genomes/analysis/mauve/mauve2.1.0/ra_rv/Ra_Rv.2.1.0.backbone --output-guide-tree=/Users/dknudson/Documents/data/genomes/analysis/mauve/mauve2.1.0/ra_rv/Ra_Rv.2.1.0.guide_tree --muscle-args=-maxmb 900 /Users/dknudson/Documents/data/genomes/genbank/Mycobacterium_tuberculosis_H37Ra/NC_009525.gbk /Users/dknudson/Documents/data/genomes/genbank/Mycobacterium_tuberculosis_H37Rv/NC_000962.gbk
dyld: Library not loaded: /usr/local/lib/libgomp.1.dylib
Referenced from: /Applications/Additions/Mauve_2.1.0/Mauve.app/Contents/MacOS/progressiveMauve
Reason: image not found
Exited with error code: 133

Also got the same result under MacOsX 10.5.1 (Leopard)

Discussion

  • Chris Fields

    Chris Fields - 2007-11-20

    Logged In: YES
    user_id=1327166
    Originator: NO

    I can confirm this using OS X 10.4.11, Intel.

     
  • Aaron Darling

    Aaron Darling - 2007-11-20

    Logged In: YES
    user_id=756995
    Originator: NO

    Yes, I can confirm both of these bugs.

    The sequence navigator bug has a workaround: Use the binoculars button in the toolbar to launch the navigator.

    The aligner bug is Mac OS X-specific and results from a use of a non-standard library. The only workaround is to switch back to Mauve 2.0.0 for the time being, available from:
    http://gel.ahabs.wisc.edu/mauve/downloads/Mauve-2.0.0.dmg

     
  • Aaron Darling

    Aaron Darling - 2007-11-20
    • labels: --> Graphical Interface
    • summary: v2.1.0 bugs? --> v2.1.0 bugs: Mac OS X alignment and Sequence Navigator
    • milestone: --> 2.1.0
    • priority: 5 --> 9
     
  • Aaron Darling

    Aaron Darling - 2007-11-27
    • status: open --> pending-fixed
     
  • Chris Fields

    Chris Fields - 2007-11-27

    Logged In: YES
    user_id=1327166
    Originator: NO

    The new Mauve release fixes the bug for me. It also works under Leopard (just installed).

     
  • Chris Fields

    Chris Fields - 2007-11-27

    Logged In: YES
    user_id=1327166
    Originator: NO

    The new Mauve 2.1.1 release fixes the bug for me. It also works under Leopard (just installed).

     
  • SourceForge Robot

    • status: pending-fixed --> closed-fixed
     
  • SourceForge Robot

    Logged In: YES
    user_id=1312539
    Originator: NO

    This Tracker item was closed automatically by the system. It was
    previously set to a Pending status, and the original submitter
    did not respond within 14 days (the time period specified by
    the administrator of this Tracker).

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks