hi all
  i am new to networkx and Matplotlib. I downloaded networkx1.3 under python 2.7.1 for windows xp. when i tried to install matplotlib, it requires python 2.6 only. What shall i do in this situation? kindly suggest me to have successful installation of matplotlib. Awaiting for your replies. thanking you in advance.

With Warm Wishes and Regards
A. Abdul Rasheed, M.C.A., M.E., Ph.D.,
Assistant Professor,
Department of Computer Applications,
Valliammai Engineering College,
SRM Nagar, Kattankulathur - 603 203.
Kancheepuram District. Tamil Nadu. INDIA.
Contact: 91 - 44 - 27454784 Ext: 451 (O) / 996 23 000 55