chouki - 2003-10-05

hi,

i tried to compile marlin on RedHat 9 but ther is a problem, here is the output:

gstreamer-libs-0.7 >= 0.5.2... Package gstreamer-0.7 was not found in the pkg-config search path.
Perhaps you should add the directory containing `gstreamer-0.7.pc'
to the PKG_CONFIG_PATH environment variable
No package 'gstreamer-0.7' found

configure: error: Library requirements (glib-2.0 >= 2.0.0 gmodule-2.0 >= 2.0.0           gtk+-2.0 >= 2.0.0 gthread-2.0 >= 2.0.0                  libgnomeui-2.0 >= 2.0.0                 gnome-vfs-module-2.0 >= 2.0.0           gstreamer-0.7 >= 0.5.2                  gstreamer-libs-0.7 >= 0.5.2) not met; consider adjusting the PKG_CONFIG_PATH environment variable if your libraries are in a nonstandard prefix so pkg-config can find them.

rpm -qa | grep gstreamer :

gstreamer-plugins-0.6.3-3
gstreamer-0.6.3-1
gstreamer-devel-0.6.3-1
gstreamer-tools-0.6.3-1

how to compile with gstreamer 0.6.3?

thank you for your help :)