yes, i forgot to post it and there is a line that refer to the problem:
client denied by server configuration: /var/www/vhosts/****/httpdocs/mantis/api/soap/mantisconnect.php

but how can i solve this problem?



On Sun, Mar 25, 2012 at 10:31 PM, Robert Munteanu <robert.munteanu@gmail.com> wrote:
On Sun, Mar 25, 2012 at 11:29 PM, Andrea Veronesi
<andrew19881123@gmail.com> wrote:
> I got a 403 when i try to load the projects in the eclips mylyn plugin? i
> tried to use soapUI with the same credential and i receive all the listed
> projects..

Hi Andrea,

Do you have the server-side ( IIS,Apache) logs?

Robert

> eclips says: Unable to load projects : Failed getting projects :
> (403)Forbidden .
> with this details: Failed updating the repository attributes.
> java.lang.reflect.InvocationTargetException
> i don't understand if this error is a kind of htaccess problem or a failed
> attempt to login
>
> this is an installation on a remote host with a full working mantis web
> interface, i've tried to install mantis in localhost and connect from
> eclipse and it works perfectly, i've also tried to connect to the mantis
> bugReport http://www.mantisbt.org/bugs and it works too
>
> the strange thing is that when i configure the repository and i validate the
> setting it says: success! but i still can't list the projects..
> ------------------------------------------------------------------------------
> This SF email is sponsosred by:
> Try Windows Azure free for 90 days Click Here
> http://p.sf.net/sfu/sfd2d-msazure
> _______________________________________________
> Mantisbt-soap-dev mailing list
> Mantisbt-soap-dev@lists.sourceforge.net
> https://lists.sourceforge.net/lists/listinfo/mantisbt-soap-dev
>



--
Sent from my (old) computer