While installing PHP, I am encountering the error

 

Configure: error: libxml2 version 2.6.11 or greater required.

 

When I do an rpm –q libxml2, I get the message saying that

“The following packages you requested are already updated”

 

What am I doing wrong here?

 

Thanks

 

 

Joseph


****************************************************************************************************************************************
Confidential e-mail for the addressee only.
Accesss to this e-mail by anyone else is unauthorized.
If you have received this message in error, please notify the sender immediately by reply e-mail and destroy the original communication.
****************************************************************************************************************************************