Hi List!
I had a problem with the 1.00rc2 version. The filters are not working any more...
 
I had to install de 0.19 version again.
 
Has anyone had the same problem?
 
Thanks!
 
Juan Diego Polo