•  WyldRose

    WyldRose - 2010-05-14

    Hi… I just downloaded & tried this program & am really liking it's capabilities. I've tried & use many fractal programs. I was really looking forward to being able to apply textures. But I keep getting an error loading any of my own textures either thru ambient occlusion or environment map. OK here's my details… running windows 7 already tried changing permissions & read only for all folders involved… I placed my images in the same folder & format as the ones you included 512 x 512 .jpg 72 dpi 8bit rgb format same name with number added ie:envmap2 … I always get an error saying it can't open my jpg when I hit render yet it will render with your included jpgs… Help Pleez What could I be doing wrong?

  •  WyldRose

    WyldRose - 2010-05-15

    Hi again… Reminder, I'm using Windows7… I discovered when I closed & reopened mandelbulber & read the log window that my program was looking for support files in "c:\ Users\(my user name)/.mandelbulber". I thought it was installed elsewhere and was putting my images in the unzipped directory. Now that I'm putting them in the right folder, I'm not getting any more errors. Hope this helps someone else. But I sure would love a tutorial on using ambient occlusion & environment maps & using the colouring algorithm in this program. Til then I'll just play around with them. Thanxs for the great program !!   :)

  • Krzysztof Marczak

    Mandelbulber stores all necessary files (textures, settings, …etc.) in "c:\ Users\(my user name)/.mandelbulber" (originally program is written for Linux). If you want to load some texture from another folder you have to put in "Select file paths" full path of the file.
    About tutorial, there is available for download from Mandelbulber project site: http://sourceforge.net/projects/mandelbulber/files/Mandelbulber%20user%20guide.pdf/download


Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.

No, thanks