#112 Windows service does not work

Latest CVS
closed-wont-fix
Installers (6)
5
2006-01-17
2004-06-14
No

Installing Zope as a service in the Windows installer does not work.
There are no error messages and you can stop and start the service
as normal, you just can't visit the server.

Discussion

  • Kevin Campbell

    Kevin Campbell - 2005-04-21
    • assigned_to: henderj --> kevca
     
  • Peter George

    Peter George - 2005-05-24

    Logged In: YES
    user_id=1208383

    This needs testing on v2.0-alpha2, and ticket updated.

     
  • Peter George

    Peter George - 2005-07-12

    Logged In: YES
    user_id=1208383

    Needs checking and closing with the new v2.0 Windows installer this
    week.

     
  • Graeme Mathieson

    • milestone: 406844 --> 539458
     
  • Graeme Mathieson

    Logged In: YES
    user_id=12789

    Hi,

    I'm afraid the fix for this bug has not made it into the latest
    release. This ticket is being updated to indicate that it's
    still an open problem with the the current version.

    We will get around to fixing it soon, though!

    Regards,

    MailManager Development Team.

     
  • Graeme Mathieson

    • milestone: 539458 --> 547378
     
  • Graeme Mathieson

    • milestone: 547378 --> Latest CVS
    • status: open --> closed-wont-fix
     
  • Graeme Mathieson

    Logged In: YES
    user_id=12789

    I'm closing this for now; we can reopen/verify it if we ever
    get around to producing windows installers for 2.1.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks