#3 Configure doesn't detect Python < 2.1

closed-accepted
nobody
None
5
2001-10-23
2001-06-10
No

The current configure script doesn't detect a version
of Python earlier than 2.1. The current code checks
for 2.1 first, and when that fails the subsequent tests
pick up the cached value from the failure of the first
test.

I've attached a patch which adds a versioning check for
the libraries.

Discussion

  • Samuel Solon

    Samuel Solon - 2001-06-10

    unified diff against CVS

     
  • Vadim Zeitlin

    Vadim Zeitlin - 2001-10-23
    • status: open --> closed-accepted
     
  • Vadim Zeitlin

    Vadim Zeitlin - 2001-10-23

    Logged In: YES
    user_id=71618

    Thanks!