SourceForge has been redesigned. Learn more.

Great Idea!

  • Jonatan Åkerlind

    This is something I would really like to have! Great!
    Tried it out yesterday without any luck, but I think that's  because I ran it from my Tungsten T5's "internal" drive, not the internal "application memory" (former RAM).
    Will probably try this again soon

    • Nicholas Hardy

      Nicholas Hardy - 2005-01-11

      Our current releases are basically just demonstrations of our early port of the XviD decoder.

      They haven't yet had all that much testing, and none on the latest devices such as your Tungsten T5.

      We will eventually be trying to support the full range of devices, so if you could let us know exactly how the program is failing (and if it only works in RAM), that would be great.

    • Sergei Galkin

      Sergei Galkin - 2005-01-22

      I have T5, when I run "PalmMPlay" and tap "Go" button
      it produces the following fatal alert:
      "MainForm.c, Line:46, INTERNAL ERROR".

      It's great idea, anyway. ;)

    • Hans Schmucker

      Hans Schmucker - 2005-01-24

      Just a shot in the dark, but did your install the testdata file?

    • Nicholas Hardy

      Nicholas Hardy - 2005-01-25

      If the error message said Line:46, then I think you're probably running version 0.1.3.  A tungsten T5 can and should run the ARM version: 0.2.1.  The newer version will probably display the same message, but with line 68. :)

      This message is indicating that the program can't find testmovie.avi on the device.  Please check that you have installed the included testmovie.avi.pdb file onto your Palm.  If it's still not working then it must be some peculiarity of the T5 and its new storage system.  In this case see if you can manually copy the testmovie into standard RAM if possible and see if that helps.  Otherwise get back to me and I'll look into it further.

    • Sergei Galkin

      Sergei Galkin - 2005-01-26

      Thanx, that was certainly my mistake -- I thought stock
      "Files" application copied testmovie.avi.pdb into my internal memory, but it hasn't, "FileZ" did it instead.
      Now it works quite good:
      heap_used: 598688
      disp: 12.95%, dec: 84.173%
      Time: 1.39
      Frames: 102
      FPS: 73.381


Log in to post a comment.