2.1b9 Japanese problem

  • S. Zenitani

    S. Zenitani - 2001-06-22

    MacSSH 2.1b9 cannot show Japanese characters in its terminal windows.
    2.1b8 displays Japanese characters well,
    although very slowly.

    I recognized this problem in MacSSH 2.1b9 on Mac OS 9.1J.

    • Jean-Pierre Stierlin

      Japanese characters display correctly here. I've tried 2 samples: EUC-JP and JIS, and it looks ok. however, I must say I can't read Japanese...

      1- what kind of font are you using in the terminal settings ?

      2- what kind of translation are you using in the favorite settings ?

      • S. Zenitani

        S. Zenitani - 2001-06-26

        I have tried all possible patterns of the following settings.
        Do I need any other setting?

        1. fonts
          -- Osaka-mono
          -- ASLfont+e
        # "Osaka" fonts are the system's default fonts
        # and they are pre-installed.
        # ASLfonts are popular non-proportional fonts

        2. translation table
          -- JIS
          -- Euc-jp
          -- Shift-JIS

        I connect to
          -- RedHat Linux 7.1J
          -- Solaris 5.6

        In 2.1b8, every combination of the above setting is O.K.
        It is strange that the choice of translation table does not affect.
        (Of course, if I choose a non-Japanese translation table, Japanese characters don't display correctly.)

        • S. Zenitani

          S. Zenitani - 2001-06-26

          I recognized Japanese characters.
          I moved a MacSSH folder in the prefereces folder to the trash, and set the fonts/translation panel again.
          Everything is fine. Thank you.


Log in to post a comment.