CannibalCorpse - 2006-01-26

Hello can someone continue mac-on-mac please if you will tell me it needs to be able to boot up running 10.2.8 and such it will not boot up in 10.2.8 it onyl works in versions 10.3.x im talking about when you double click mac-on-mac it only boots up in 10.3.x please recontinue this someone thanks.