FlightGear 0.9.8 Preview 1 Released

The first package from the FlightGear Mac OS X project is now available. This package is built from FlightGear 0.9.8-pre1 and requires Mac OS X 10.3 or later.

It is an easy to install installer package. You can launch FlightGear with a simple double click. More advanced options are coming.

Posted by Arthur Wiebe 2004-12-24