FF3 Themes in RC1

Help
D Grimm
2008-09-12
2012-10-08
  • D Grimm

    D Grimm - 2008-09-12

    I get a message that the FF3 themes you have are not compatible with FF 3.0.1. Known thing?

     
    • Anirudh Acharya

      Anirudh Acharya - 2008-09-13

      Yep, known thing. The RC was stated to be released before 3.0.1 came out. Hence the goof-up. In any case the Mozilla themes are not ready for the masses. Quite a few glitches in there.

       

Log in to post a comment.