Help save net neutrality! Learn more.
Close

Firefox Theme

Help
David Rygh
2009-05-19
2012-10-08
  • David Rygh

    David Rygh - 2009-05-19

    Hi, I went to install the firefox theme, but in doing so was unable. I am on 3.0.10 and received a message stating that it is not compatible with 3.0.10. Is there anything I can do to fix this and get it going? Thanks

     
    • Peng Hardin

      Peng Hardin - 2009-05-20

      I can't say for certain but we may need to bump the version number on it. I'm away from my comp until tomorrow afternoon, so can someone comfirm the maxversion number on the theme? I know Mozilla is making some more changes in Fx3.5 but we may be able to simply bump the version number and make it work.

      In the meantime, if you have the Nightly Tester Tools extension installed you should be able to override the version checking. It may also be a builtin feature in Fx3.x but I don't recall since I personally switched to Epiphany last year.

       
      • Anirudh Acharya

        Anirudh Acharya - 2009-05-20

        I guess it should be 3.0.0.6 or something. I am away from my computer too. I will check it up once I get home. But @OP don't worry, just updating the version number in the install.rdf file will fix things up :) This is a small issue.

         
        • Peng Hardin

          Peng Hardin - 2009-05-21

          I looked at the themes and saw a maxversion of 3.5, which should have worked but is the wrong version. I updated the two themes to use a maxversion of 3.*, which is the maxversion I use for an extension that I don't want updates of, and updated them to the Ubuntu Forums support thread.

          You can find them at http://ubuntuforums.org/showpost.php?p=7322105&postcount=644

           

Log in to post a comment.