yakuake & mac4lin

Help
sam
2009-02-04
2012-10-08
  • sam

    sam - 2009-02-04

    hi,

    after installing mac4lin on ubuntu 8.10 i have a strange behavior in my shells.
    i normaly use yakuake, but the behavior is in all shells or consoles.

    very often the shell makes no updates, that means, i cant see the output. i have to switch the windows or shells (tabbed shells), after that the shell-output is there.
    example: i do an simple ls -la / an nothing happens, i switch to another shell tab and back and the output is there. its of course no problem on my laptop or a server, its def. a problem with the output.

    i hope you know what i mean an someone is able to help me.

    greetings

    sam

     
    • Anirudh Acharya

      Anirudh Acharya - 2009-02-08

      I am not aware of this issue. Yakuake is new to me. I will look into it soon.

       
    • Anirudh Acharya

      Anirudh Acharya - 2009-02-08

      I just tried whatever I could but I'm unable to reproduce the error. Can you test with any other theme if the issue persists? Did you recently enable compositing (Metacity compositing or Compiz)?

       
    • sam

      sam - 2009-02-10

      Hi,

      thanks for the reply.

      i tried another theme, the same issue. and yes, i'm using compiz.

      hmm, not good.

      is it possible to unset all changes the install-script did? then i could go through the script, step by step, to find the setting which make my shells unusable....

       
      • Anirudh Acharya

        Anirudh Acharya - 2009-02-10

        Oh, this means that its an issue with Compiz and not Mac4Lin. The Mac4Lin install script makes NO changes to system settings. If you want to undo the installation then run the uninstallation script.

         
    • sam

      sam - 2009-02-11

      hi,

      yes, you're right.

      after your message i tried to deactivate compiz and all shells are working fine.
      after using google i found this post:
      https://lists.ubuntu.com/archives/universe-bugs/2009-January/042928.html

      the nvidia-glx-binary....

      sorry for posting here before using google, i tried mac4lin the first time direct after upgrading the system :-(

      thanks for your help.

      nice greetings

      sam

       
      • Anirudh Acharya

        Anirudh Acharya - 2009-02-11

        No issues. Glad you could find a fix to it :)

         

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks