ubunto 9.10 and Mac4aLin need help desperate

  • hurstw1

    hurstw1 - 2010-01-17

    I have just rebuilt my old laptop (still good) with Ubuntu 9.10 and then got
    all the updates installed. I then downloaded the Mac4Lin files from the
    SourceForge website and at this point everything goes south-
    when I unzip the file it has an extra subdirectory that is not mentioned
    anywhere in the install instructions. when I run the script it can not find
    any of the subdirectories it needs to install the files
    (/home/username/.themes or .icons) so it fails. when I manually create the
    directories (which is not mentioned anywhere in the instructions as required )
    it installs but not completely. when I get to the point where I am supposed to
    go into system/admin/ login window preferences- there is no such icon!!! so it
    appears that even though I have tried 3 times to do a completely clean install
    of Ubuntu it is missing subdirectories and menu items that should be there-
    HELP!!! I am really dedicated to getting this running

  • chessboxing

    chessboxing - 2010-01-23

    I had the same issue
    Solve by:

    Just click the "direct download" link when you are being redirected. This
    solved it for me. Pretty weird tho, never had this with s-f.


Log in to post a comment.