Restore up panel

Help
Bunghi
2010-11-28
2012-10-08
  • Bunghi

    Bunghi - 2010-11-28

    Hi!

    After installing Mac4Lin and Cairo-Dock I don't have the up panel. Is there
    any way to restore it?

    Thanks.

     
  • Anirudh Acharya

    Anirudh Acharya - 2010-11-28

    Mac4Lin does not add/delete anything on the Panel or the Panel itself. I am
    assuming Cairo dock did something funny. You can try manually adding a new
    Panel from the Preferences to see if you can restore it.

    This is really strange as I am coming across this issue for the first time.

     
  • Bunghi

    Bunghi - 2010-11-29

    I couldn't find the way to restore the up panel. I don't know what cairo-dock
    did but finally I uninstalled Mac4Lin. It's very annoying for me to work
    without the panel.

    Thanks anyway!

     
  • Anirudh Acharya

    Anirudh Acharya - 2010-11-29

    I definitely understand about working without the Panel. That is not the way
    it should be. And that is now how Mac4Lin is designed to work. If you have
    some time to spare, can you only try installing Mac4Lin and not Cairo Dock?
    You can use Mac4Lin without Cairo Dock. There is no dependency.

    May I ask which Linux distro do you use?

     
  • Bunghi

    Bunghi - 2010-11-29

    I'm using Ubuntu 10.10 x64. I tried to install Mac4Lin only and both panels
    still visible.

    The last time when I installed Mac4Lin I also modified the panel value in
    gconf-editor replacing gnome-panel with cairo-dock in
    desktop/gnome/session/required_components. I think this was the problem.

    Thanks a lot!

     
  • Anirudh Acharya

    Anirudh Acharya - 2010-11-29

    Glad the issue was solved. Also glad to know Mac4Lin wasn't the culprit! :)

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks