AWN File not compatible

Help
2010-04-02
2012-10-08
  • Anthony Russo

    Anthony Russo - 2010-04-02

    Hello -- great theme and tutorial. After some searching, i realize the problem
    is with the new version of AWN (0.4) ... it is unable to recognize the .tgz
    file that is in the AWN folder ... any suggestions? i don't know how to
    downgrade AWN -- can u please explain?

     
  • Peng Hardin

    Peng Hardin - 2010-04-02

    The Mac4Lin AWN theme needs to be rewritten for the branch version of AWN.
    Before I can help you downgrade AWN I need to ask how you installed it. I'd
    hate to give you directions that make things more confusing.

    In the meantime you could try another AWN theme and simply customize the theme
    to look more M4L-esque. Joel Bacal made a nice MAC OSX theme that you can find
    in the Awn rewrite (0.3.9/0.4) themes thread on the AWN Forum.
    Just about any of the rewrite themes can be edited with the Customize...
    button so feel free to make some changes. If you save the theme installation
    file you can always blow away your changes and simply reinstall the theme
    again to get back to where you started.

     
  • Anirudh Acharya

    Anirudh Acharya - 2010-04-02

    Well, Peng's suggestion would work. A newer theme would work. I'm not sure if
    the older theme could be saved as a newer version. But you can try it. Extract
    the .tgz file and I think there is a config file which tells you the version
    number. Just change that to the latest version of AWN. That should work.

     
  • Peng Hardin

    Peng Hardin - 2010-04-02

    From what I'm hearing older themes need a rewrite before they will work with
    AWN 0.4. I can try to see what I can do about creating an updated theme this
    weekend but please don't hold me to it. The best laid plans of mice and all
    that.

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks