Hi all,

LXR 0.9.7 has just been released.

This fixes a cross-site scripting security vulnerability which is publicly known.  All users of LXR v0.9.2 - 0.9.6 are strongly encouraged to upgrade as soon as possible.  Versions below 0.9.2 are not vulnerable to this security hole.

Thanks to Dan Rosenburg for the report & patches to fix this.

Enjoy!

Malcolm