#61 make install fails

v0.3
closed-works-for-me
nobody
None
5
2002-06-26
2002-06-26
No

im trying to install on freebsd 4.6 installation
i have perl 5 installed
apache 2
and glimpse
i edited the Makefile as specified and then did
insane@kalamuzoo 17:01:38:~/fbsd.stuff/lxr-0.3$ sudo
make install
make: don't know how to make %:. Stop
what do i need to do to continue? thank you

Discussion

  • Malcolm Box

    Malcolm Box - 2002-06-26
    • status: open --> closed-works-for-me
     
  • Malcolm Box

    Malcolm Box - 2002-06-26

    Logged In: YES
    user_id=215386

    The Makefile from 0.3 simply copies some files to the
    installation directories and edits the perl path in the cgi
    scripts. I do not understand why it is failing for you (are
    you using a recent GNU make?), but you can simply carry out
    the install steps by yourself.

    Edit the perl path at the start of the cgi scripts to
    reflect the location of your perl binary, and then copy the
    files to the install directory. You can find out the paths
    etc by reading the Makefile.

    v0.3 is no longer supported, so I will be closing this bug.

    Malcolm

     

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks