Current lxterminal is not GTK+3 compatible as what I tested. Though it is compilable, it can't be configured and window size is not handled correctly.

2011 8 17 06:09 於 "Andrea Florio" <andrea@opensuse.org> 寫道:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> lxtask gtk2
> rss 18.1 dim.vm 265,0 mb
>
> lxtask gtk3
> rss 15,3 dim.vm 198.5 mb
>
> those are the only differences i noted for the 2 version of the same
> program (lxtask) running on the same machine.
>
> Regards
> Andrea
>
> - --
> - ------------------------------------------
> Andrea Florio
> QSI International School of Brindisi Sys Admin
> CISCO CCNA Certified
> openSUSE-Education Administrator
> openSUSE-LXDE Administrator
> openSUSE Official Member (anubisg1)
> Email: andrea@opensuse.org
> Packman Packaging Team
> Email: andrea@links2linux.de
> Cell: +39-328-7365667
> - ------------------------------------------
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2.0.16 (GNU/Linux)
> Comment: Using GnuPG with SUSE - http://enigmail.mozdev.org/
>
> iEYEARECAAYFAk5K5ggACgkQyCZT87TFPuhJzgCgqJ2CV/2/6T4FByZC45FwSccu
> 1XQAoMDqG/yjD5KszyGcRM2YHxheF5D+
> =RIFj
> -----END PGP SIGNATURE-----
>
> _______________________________________________
> Mailing list: https://launchpad.net/~lubuntu-desktop
> Post to : lubuntu-desktop@lists.launchpad.net
> Unsubscribe : https://launchpad.net/~lubuntu-desktop
> More help : https://help.launchpad.net/ListHelp