i installed lxqt on my fedora 20 (64 bit)
now while trying to do yum update i get this error
Error: Package: libfm-gtk-utils-1.2.1-1.1.x86_64 (X11_lxde_lxqt_fedora)
           Requires: libfm-gtk% = 1.2.1-1.1
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest

I tried to install libfm-devel and libfm-gtk-devel but could not, becasue i get the same error there too.
Help please. Regards.

--
अभिजित शरद नवले / Abhijit Sharad Navale 
Personal Website