You need find_package(Qt4) somewhere in libfm-qt. Right now in cmakelists I'm getting the following:

-- Detecting CXX compiler ABI info
-- Detecting CXX compiler ABI info - done
CMake Error at CMakeLists.txt:55 (QT4_WRAP_UI):
  Unknown CMake command "QT4_WRAP_UI".


CMake Warning (dev) in CMakeLists.txt:
  No cmake_minimum_required command is present.  A line of code such as

    cmake_minimum_required(VERSION 2.8)

  should be added at the top of the file.  The version specified may be lower
  if you wish to support older CMake versions for this project.  For more
  information run "cmake --help-policy CMP0000".
This warning is for project developers.  Use -Wno-dev to suppress it.

-- Configuring incomplete, errors occurred!

J. Leclanche


On Wed, Jul 17, 2013 at 10:16 AM, PCMan <pcman.tw@gmail.com> wrote:
Hello,
Recently many things happen to LXDE.
One of the most drastic changes is the migration to Qt.
Due to poor documentation, it's hard to test lxde-qt.
I just wrote a series of wiki pages for this topic.

LXDE-Qt introduction page:
  http://wiki.lxde.org/en/LXDE-Qt

Build LXDE-Qt from Source:
  http://wiki.lxde.org/en/Build_LXDE-Qt_From_Source

GUI toolkit comparison:
  http://wiki.lxde.org/en/GUI_Toolkit_Comparison

A developer guide for migration from gtk+ to Qt.
  http://wiki.lxde.org/en/Migrate_from_GTK%2B_to_Qt

Hope this helps. The wiki pages are rough now.
I'll try to improve them gradually.
Of course, other contributors are welcomed to edit the pages.

Thank you.

--
--
You received this message because you are subscribed to the Google
Groups "Razor-qt" group.
For more options, visit this group at
http://groups.google.com/group/razor-qt?hl=en

---
You received this message because you are subscribed to the Google Groups "Razor-qt" group.
To unsubscribe from this group and stop receiving emails from it, send an email to razor-qt+unsubscribe@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.