2014-07-22 15:10 GMT+02:00 István Szőllősi <szollosi.istv4n@gmail.com>:
-- Looking for Q_WS_MAC
-- Looking for Q_WS_MAC - not found
-- Found Qt4: /usr/bin/qmake-qt4 (found version "4.8.6") 
CMake Error at CMakeLists.txt:8 (find_package):
  By not providing "FindLXQT.cmake" in CMAKE_MODULE_PATH this project has
  asked CMake to find a package configuration file provided by "LXQT", but
  CMake did not find one.

  Could not find a package configuration file provided by "LXQT" with any of
  the following names:

    LXQTConfig.cmake
    lxqt-config.cmake

  Add the installation prefix of "LXQT" to CMAKE_PREFIX_PATH or set
  "LXQT_DIR" to a directory containing one of the above files.  If "LXQT"
  provides a separate development package or SDK, be sure it has been
  installed.


-- Configuring incomplete, errors occurred!
See also "/tmp/yaourt-tmp-i-sty/aur-lxqt-lightdm-greeter-git/src/lxqt-lightdm-greeter/build/CMakeFiles/CMakeOutput.log".
See also "/tmp/yaourt-tmp-i-sty/aur-lxqt-lightdm-greeter-git/src/lxqt-lightdm-greeter/build/CMakeFiles/CMakeError.log".
==> HIBA: Hiba történt a build()-ben.
    Megszakítás...
==> ERROR: Makepkg was unable to build lxqt-lightdm-greeter-git.
==> Restart building lxqt-lightdm-greeter-git ? [y/N]
==> -------------------------------------------------
==> 
[i-sty@vbl ~]$ 


I tried to reinstall the lxqt-lightdm-greeter package and I get this error.What is the problem?


It appears that liblxqt cannot be found. It might help to reinstall liblxqt.
 
------------------------------------------------------------------------------
Want fast and easy access to all the code in your enterprise? Index and
search up to 200,000 lines of code with a free copy of Black Duck
Code Sight - the same software that powers the world's largest code
search on Ohloh, the Black Duck Open Hub! Try it now.
http://p.sf.net/sfu/bds
_______________________________________________
Lxde-list mailing list
Lxde-list@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/lxde-list