On 7 August 2013 22:05, Александр Соколов <sokoloff.a@gmail.com> wrote:

1. The lxqt is better, the lxdeqt is too long. Btw, what is official naming, LXDEQT, LXDEQt? 
2. lxqt.
3. We should to rename classes. While we porting the code, we can use typedef, but before release we completely get away from the razor.
4. The namespace is good for me, but what is namespace? LxdeQt, LXDEQt, LxQt or what?

In lxqt-settings prototype it's currently LxQt::, which I personally like - it's really like lxqt- prefix for everything else.
Though lxqt:: namespace is good as well. (lowercase c++ style)
5. @Kuzma IMHO razor-global-key-shortcuts-client and razor-global-key-shortcut-selector is madness, let's use some like lxqt-shortcuts-client and lxqt-shortcuts-selector.

Ok. It's good time to rename them now.

Best regards,