#192 [Fedora] crash of lxpanel 0.5.4

None
closed-fixed
lxpanel (266)
7
2015-06-14
2010-03-20
No

Forwarded from https://bugzilla.redhat.com/show_bug.cgi?id=552896

abrt 1.0.2 detected a crash.

How to reproduce
-----
1. Log in
2. Panel crashes

Comment: Doesn't happen often, only rarely.
Attached file: backtrace
cmdline: lxpanel --profile LXDE
component: lxpanel
executable: /usr/bin/lxpanel
kernel: 2.6.31.6-166.fc12.x86_64
package: lxpanel-0.5.4.1-1.fc12
rating: 4
reason: Process was terminated by signal 11

Discussion

  • Christoph Wickert

    • priority: 5 --> 7
     
  • martyj19

    martyj19 - 2010-03-27

    Fedora will close when their customer is satisfied.

     
  • Christoph Wickert

    • assigned_to: nobody --> martyj19
    • status: open --> closed-fixed
     
  • Christoph Wickert

    Downstream bug closed, will close this one too.

     
  • Christoph Wickert

    backtrace of the crash with lxpanel 0.5.6

     
  • Christoph Wickert

    • status: closed-fixed --> open-fixed
     
  • Christoph Wickert

    • status: open-fixed --> open
     
  • Lonely Stranger

    Lonely Stranger - 2014-11-16

    I believe it is the same crash on taskbar with changed text that was fixed some time ago. I would ask you to test version 0.7.2 or current sources and I hope the issue is gone completely. Thank you very much.

     
  • Lonely Stranger

    Lonely Stranger - 2014-11-16
    • status: open --> pending-fixed
    • assigned_to: martyj19 --> Lonely Stranger
    • Group: -->
     
  • Lonely Stranger

    Lonely Stranger - 2015-06-14
    • status: pending-fixed --> closed-fixed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:





No, thanks