I have Ubuntu 11.04  natty and I already installed luma but I cannot use it, in fact never works, give me the following error:

Traceback (most recent call last):
  File "/usr/local/bin/luma", line 20, in <module>
    import environment
ImportError: No module named environment

And if I comment this line, give me errors with all the imports successively

I am using luma_2.4-3 and I installed from apt-get install luma

Thanks in advance