#43 Ubuntu 10.10 maverick - RuntimeError

closed
nobody
None
5
2011-04-11
2011-02-07
No

Traceback (most recent call last):
File "/usr/bin/luma", line 18, in <module>
from qt import *
RuntimeError: the sip module implements API v8.0 but the qt module requires API v7.0

Discussion

  • Gabriel Muñoz

    Gabriel Muñoz - 2011-02-07
    • priority: 5 --> 6
     
  • Gabriel Muñoz

    Gabriel Muñoz - 2011-04-11

    Now it's works. Thank you.
    Gabriel.

     
  • Gabriel Muñoz

    Gabriel Muñoz - 2011-04-11
    • priority: 6 --> 5
    • status: open --> closed
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks