Mounts ok, but no files

  • fre_ber

    fre_ber - 2003-05-12

    Hi, I installed lufs 0.9.5 on my RedHat 7.3 system and after solving some initial problems with undefined symbols and non-updated library caches I can now mount ftp directories without complaints from either lufsmount or autofs. The problem is that there are no files to be found at the mount points. It does not block, indicating some connectivity problems, "ls" simply returns without listing any files at all. I have tried different ftp servers with the same result. Connecting with a regular ftp client works fine. Any ideas?

    • fre_ber

      fre_ber - 2003-05-16

      It seems that this only happens on FTP servers running on Windows machines, when connecting to real FTP servers it seems to be working.. ;)

    • Anonymous - 2003-08-03

      i've the same problem. i can mount whitout any problems, but there are no files ;) I'ts a proftpd FTP server.

      (lu_execute) - error executing command!

    • Anonymous - 2004-01-22

      yeah there seems to be a problem with windows machines.... i mount most FTPs but the one on a windows server shows nothing...

      im not sure if this is related... but KBear shows me no files either... with the same server.... gFTP thou works perfect :)

    • Anonymous - 2004-01-22

      btw... its a WIN_NT server and im running Mandrake 9.2 and lufs-0.9.7


Log in to post a comment.