Frank Chu - 2004-01-01

I tried to use lufsmount to my school's ssh server.  I get the error "could not mount filesystem!".  Originally it was because "/usr/local/lib" was not included in the path, but after I fixed it, it still produce errors.  I compiled with debug on and here's the errors I got

[logfile]
... skipping beginning of log file
[37bd](connect)attempting to connect to bowen.ugrad.cs.ubc.ca:16 as k4c3
[37bd](connect)args[0]=/usr/bin/
[37bd](connect)args[1]=-oFallBackToRsh no
[37bd](connect)args[2]=-oForwardX11 no
[37bd](connect)args[3]=-oForwardAgent no
[37bd](connect)args[4]=-oClearAllForwardings yes
[37bd](connect)args[5]=-oProtocol 2
[37bd](connect)args[6]=-p22
[37bd](connect)args[7]=-lk4c3
[37bd](connect)args[8]=-s
[37bd](connect)args[9]=bowen.ugrad.cs.ubc.ca
[37bd](connect)args[a]=sftp
[37bd](send_packet)sending packet...
[37bd](recv_packet)receiving packet...
[37bd](ntoh)fixing long
[37bd](lu_fsctl_mount) fs mount failed...
could not mount filesystem!
[37bd](lu_fsctl_destroy) destroying fs_ctl

[stderr]
[37bd](recv_packet)packet too big!
[37bd](connect)failed to read version!
[37bd](main)

I am able to log on using normal ssh.  I also tried to logon to localhost since I'm running sshd, but I get the exact same error, and this is what leads me to believe the problem is caused by my installation and not the server.

Can anyone please help?

Frank