I am runing CentOS 5.3 xx86_64, and a few weeks ago I installed the LTSP setup via the following instructions: http://wiki.centos.org/HowTos/VNC-Server#head-29f6855e8f3684dc6c005d4399f60886edf611ec
All worked fine for some time, and recently I tried to connect again via VNC, but now it fails. It tries to connect, but then the session drops... get vnc message: connection closed unexpectedly.
Firewall and configuration is all checked, and looks ok. Even did a remove and install again of the vnc-ltsp-config package, but still the same issue...
When I check my logs I see the following behaviour:
May  9 16:40:06 tuvms xinetd[5270]: START: vnc-800x600x16 pid=6354 from=
May  9 16:40:18 tuvms xinetd[5270]: EXIT: vnc-800x600x16 status=1 pid=6354 duration=12(sec)
You see that xinetd starts the correct service, but after 12 seconds it is stopped again. I think that during those 12 seconds that xinetd is trying to start Xvnc, but doesn't succeed. The problem is that I don't know how to troubleshoot this further.
Any help?
/Tap Ufd

See all the ways you can stay connected to friends and family