Actually the problem is that We are using gcc3.2 . And latest
Cygwin must be using latest gcc or greater than 3.2 at least.
Actually when we run lcov , it looks for gcov version first and then applies
logic accordingly, So, i think i shud try lcov 1.1 at least once and then
try to find prob.

Thanks,
Satendra

On 2/8/06, Peter Oberparleiter <oberparleiter@googlemail.com> wrote:
Hello,

Satendra Pratap wrote:
> Yeah *gcov* works successfully on cygwin!! thats what exactly made me
> surprised.
Ok, I just tried to use the CVS-Version of lcov with the latest CygWin
package and lcov worked without a problem. Could you repeat your test
with the CVS version of lcov?


Regards,
  Peter Oberparleiter