#67 msgget03 returns BROK

System Calls
closed-invalid
Testcases (113)
5
2005-04-27
2005-04-27
Anli Wang
No

I ran LTP 20050405 version on top of Aisanux2.0 with
kernel 2.6.9-5.7AXsmp.

the case ltp-full-
20050405/tetcases/kernel/syscalls/ipc/msgget/msgget0
3 failed.
#msgget03
msgget03 1 BROK : The maximum number of message
queues has been reached. Please increase the
MAXMSGS value in the test.

After I increased MAXMSGS in msgget03.c, the case
passed.

Discussion

  • Robert Williamson

    • status: open --> closed
     
  • Robert Williamson

    Logged In: YES
    user_id=236704

    Not a bug....increasing the MAXMSGS as the test suggested
    worked.

     
  • Robert Williamson

    • assigned_to: nobody --> robbiew
    • status: closed --> closed-invalid
     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks