Obecalp - 2006-03-25

Hello,

I'm using the CVS from 3/24/2006.  I can compile with "make all" but when I run "make install" I get this error:

strip: /usr/local/include/lrmi.h: File format not recognized
install: strip failed
make: *** [install] Error 1

I'm thinking the installation shouldn't end like this?  Can anyone assit me with installation please?  I'm using Debian unstable, and kernel 2.6.16.

Thanks,
Patrick.