Qt 4 issue

Help
Anonymous
2012-07-12
2013-05-01
  • Anonymous - 2012-07-12

    Hello everyone,

    I am trying to build the newest release of lprof project against Qt 4.7. Unfortunately I am failing and getting the errors related to qt3 and qt4 incompatibility.
    Basically the same problem is touched here:
    https://sourceforge.net/projects/lprof/forums/forum/488887/topic/1901394
    Last post is there in 2008.
    Is there any porting to qt4 created so it is buildable against qt 4.7 ?

     
  • Anonymous - 2012-07-12

    As an addition I would like to mention that I am using Mac Snow Leopard 10.6. I really would like to make it buildable / running from QtCreator. 

     

Log in to post a comment.