Build on FreeBSD 9 (needs QT3, QT4 installed)

Help
2013-03-21
2013-05-01
  • Gary Aitken

    Gary Aitken - 2013-03-21

    I'm running into problems building on fbsd 9.
    The first problem was with the old scons not liking "as" (reserved word); corrected that by installing scons 2.1 and copying to the build directory for lprof as described in a previous post on this list.
    However, lprof looks for qt3, and I've got qt4 installed.  I ended up deinstalling qt3 to get around a build problem with something else, can't remember what.

    Hints?

     
  • Gary Aitken

    Gary Aitken - 2013-03-21

    I tried adding
      "/usr/local/lib/qt4",
    to CheckForQt(context)
    in SConstruct, but that didn't help:
      Checking for Qt at /usr/local/lib/qt4… no
    although that's where the qt4 libraries are.

     

Log in to post a comment.

Get latest updates about Open Source Projects, Conferences and News.

Sign up for the SourceForge newsletter:

JavaScript is required for this form.





No, thanks