Curtis Brune - 2002-03-17

I just installed gnulpr and associated goo using the "install-binaries.sh" script -- I see for debian all it did was add a line to /etc/apt/sources.list and then install task-gnulpr

I'm running debian woody and I noticed the install pulled everything (lpr-ppd, gpr, printtool, etc...) from the woody repository, not from lpr.sourceforge.net/debian ...  Is this a problem?

When I run "gpr --version" I get version 0.8, but I see the latest on sourceforge is 0.9 .  Are there .debs for this version and associated tools?

As a debian user what's the best way to stay up to date with gnulpr?

BTW -- most things seem to work.  I'm printing to a HP LaserJet 2200 (downloaded the PPD from hp.sourceforge.net), which I configured with the printtool.  The only thing that's not working well is gpr -- my printer's orange error light flashes whenever I use gpr, plus I get the same error message another poster to this list had

GLib-CRITICAL **: file gstrfuncs.c: line 1195 (g_strcasecmp): assertion `s2 != NULL' failed.

I **can**, however, achieve the features I'm really interested in (duplex and NUP) by printing with "a2ps --side=2". 

Thanks for all the effort --

Cheers,
Curt

please cc: curt@acm.org on replies